Reshade Preset for RBR

I did a reshade preset a while ago and thought someone might be interested into using it as well. it was made to add a bit of depth to the lights with more natural colors. Its balanced towards peformance while using a look up table (LUT) for the main color corretion work.

Download & Instructions are found here:
https://drive.google.com/open?id=1QPXnITh3Sw0bQmrs188ejkJm_GId7wNk

1joChQA.jpg


zCLFonu.jpg



M08If4N.jpg



kEeBmWe.jpg



9lm6983.jpg



Let me know what you think. :)
 
Last edited:
MAgnificent, but only one big problem for me...it looks to "jaggie" like no SMAA/FXAA efects are ON. Can you help...maybe some root files i shouldn't have, NVidia settings, etc ? MANY THANKS

Ive updated the preset version to 1.2.0 and added instructions on how to use the best Antialiasing with an NVIDIA card. :)

Update 1.2.0
  • Improved sharpening effect settings to not cause additional aliasing effects
  • Removed dithering effect for the ambient light effect which was causing diagonal lines
  • Adjusted render order of effects to match the visuals better
  • Adjusted MXAO settings to reduce flickering and fade them our earlier to look better on replays

Make sure to manually switch to version 1.2.0 if you had a previous version installed. Use Shift + F2 and select the right version when in game.
 
Last edited:
@kiijaa Did you check out the instructions on the downloadlink? There is a readme with tips.

Shift+F2 should open the configuration menu that looks like this:
r0MFWNC.jpg

Try to disable MXAO first. This should boost peformance a lot since its the most demanding shader. You will not loose much quality when it is disabled.

On what resolution are you playing the game?
 
Updated to version 1.3.0:
  • Changed film grain effect to be more subtle
  • Included FXAO to further reduce aliasing
  • Changed config to only list and autoselect the latest version of the preset
Just extract into the game folder to automatically use the new version
 
Hmm thats odd. Seems like a bug with the current reshade version.

Try this as a workaround:
  1. Open the file <your RBR installation folder>\Reshade\Presets\retrolux_rbr_v1.3.0.ini in an text editor.
  2. Find the line that contains the enabled effects. Techniques=LUT,MXAO,AmbientLight,FilmicAnamorphSharpen,SMAA,FXAA,FilmGrain
  3. Edit the line and remove MXAO from it.
 
Using Super sampling with the Nvidia Profiliner in combination with reshade was causing issues on my end. Everything was super blurry and super slow. Using DSR as explained in the readme worked better for me.
 

Latest News

What would make you race more online?

  • Career ladder

    Votes: 85 20.7%
  • Shorter championships

    Votes: 33 8.0%
  • Incident reviews

    Votes: 80 19.5%
  • More casual races

    Votes: 167 40.7%
  • More fixed setup races

    Votes: 116 28.3%
  • More content

    Votes: 71 17.3%
Back
Top