Resource icon

Apps Splits App 1.0.5

Login or Register an account to download this content
Murilo Faria submitted a new resource:

Splits App - splits sectors optimal best lap assetto corsa

05NF4SN.png

This app shows:
  • Your best lap and sectors
  • Your optimal lap and optimal sectors
  • Your last lap and sectors
  • Your current lap and sectors
Installation:
unzip to ...Steam\SteamApps\common\assettocorsa\apps\python\


Read more about this resource...
 
First update didn't work for me, nothing changed. Gonna try the second update soon.

By the way if you can color the fonts as purple, green and white it would be perfect. If the current lap's sectors are best ones they might be purple and if only better than last one green..
 
It works ok now. I couldn't notice a distinctive frame drop. Thank you.

Advice:
Color times (best(purple) and better(green))
 
Tried the latest version and no visible drop in FPS .. however ... I did notice the game started jerking after I completed a lap .. this would need looking at .. also .. color coding splits that are down in red & up in green would be good .. for a quick glance to see how the lap is going. keep at it .. it will get there
 
Tried the latest version and no visible drop in FPS .. however ... I did notice the game started jerking after I completed a lap .. this would need looking at .. also .. color coding splits that are down in red & up in green would be good .. for a quick glance to see how the lap is going. keep at it .. it will get there
Hi Border, thanks for your feedback.
I'll consider include colors in next version and performance problem was solved in version 1.0.3.
Thanks!!
 
I am still getting a little stuttering .. I am using v 1.3 and have deleted the .ini file , this is good but smoothness for me is paramount. My rig runs AC at 145 - 150 FPS solidwith zero stuttering. If this keeps stuttering I will uninstall. Shame I do like having the info on screen.
 
Hi Murillo,

After completing 2 laps at Grobnik I have only one sector timing.
My laps are 1.27.300 and 1.26.500 with Evora GX without going off the track (if it's necessary to let you know)

Here is a screenshot.
112z.jpg

I'm using v.1.0.5
 
I deleted the .ini file and it worked for the first lap. But then, it stopped working and no more sector and lap times shown.
 

Latest News

What brands would you like to see with more engagement in simracing?

  • Ferrari

    Votes: 368 35.1%
  • Porsche

    Votes: 397 37.9%
  • BMW

    Votes: 387 36.9%
  • McLaren

    Votes: 251 24.0%
  • Toyota

    Votes: 380 36.3%
  • Intel

    Votes: 130 12.4%
  • AMD

    Votes: 192 18.3%
  • Gigabyte

    Votes: 89 8.5%
  • IBM

    Votes: 56 5.3%
  • Elgato

    Votes: 71 6.8%
  • Microsoft

    Votes: 148 14.1%
Back
Top